Online Backup Service

Home / Services / Support / About

System Requirements
  Online Backup Manager (OBM) Backup Lite
SUPPORTED PLATFORMS    
Windows XP/Vista/7/8/Server
CentOS 4 or above
Red Hat Enterprise Linux 4 or above
Solaris 10 or above
AIX 5.4 or above
HP-UX 11i v1 or above
FreeBSD 7.3, 8.1, 8.2, 8.3, 9.0
OpenBSD 4.7 or above
Mac OS X 10.5 or above
Other operating systems All other operating systems that supports Java2 Runtime Environment 1.5u22 or above All other operating systems that supports Java2 Runtime Environment 1.5u22 or above
Memory 512MB(minimum)/ 1GB(recommended) 512MB(minimum)/ 1GB(recommended)
Disk Space Minimum: 300 MB Minimum: 300 MB